Opened 5 years ago

Closed 3 years ago

#5318 closed Bug (fixed)

Editor content appears blanc on empty cache

Reported by: martin.rossland Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2
Keywords: Cc:

Description

In Firefox 3.6 the editor content appears blanc on empty cache.

I can reproduce it with my own installation and your demo installation (screenshot added).

Could not reproduce this with the nightly demo. I don't know if it's because of the amount of data or if the bug is already fixed.

Attachments (1)

Screen shot 2010-03-10 at 08.52.47.png (199.6 KB) - added by martin.rossland 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by martin.rossland

comment:1 Changed 5 years ago by martin.rossland

Extra information:

Using the web developer toolbar to disable the cache

comment:2 Changed 5 years ago by fredck

  • Keywords Pending added

Do you have the same issue if you disable the web developer toolbar?

comment:3 Changed 5 years ago by martin.rossland

It's seems like the issue only appears when disabling the cache in the developer toolbar. I can't reproduce it with cleaning the cache manually.

comment:4 Changed 3 years ago by j.swiderski

  • Resolution set to fixed
  • Status changed from pending to closed

No longer reproducible in latest CKEditor 3.6.4

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy