Opened 9 years ago

Closed 9 years ago

#5321 closed Bug (worksforme)

After copy paste if click on 'Enter' getting error in IE8

Reported by: Suchi Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version: 3.1
Keywords: Cc: shrutika3@…

Description

When we copy - paste contents in editor and click on 'Enter' button, getting error in IE8.

Attachments (1)

IE8_Error_CKEditor.doc (177.5 KB) - added by Suchi 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Suchi

Attachment: IE8_Error_CKEditor.doc added

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x
Priority: HighNormal
Resolution: worksforme
Status: newclosed

It works for me. Can you provide us the precise steps to reproduce it?

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy