Ticket #5327 (closed Bug: fixed)

Opened 4 years ago

Last modified 4 years ago

Spellchecker takes focus

Reported by: alfonsoml Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version:
Keywords: Cc: SpellChecker.net

Description

Reported in http://cksource.com/forums/viewtopic.php?f=11&t=17996 and I think that I've also experienced it.

Change History

comment:1 Changed 4 years ago by SpellChecker.net

Fixed in new SCAYT core release. Can be confirmed by performing actions specified in comment:ticket:4799:4

comment:2 Changed 4 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to fixed

I can't reproduce it currently even with the current 3.2 at http://ckeditor.com/demo using the search box.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy