Opened 8 years ago

Closed 8 years ago

#5358 closed Bug (duplicate)

Anchor not showing the text

Reported by: Juergen Owned by:
Priority: Normal Milestone:
Component: Accessibility Version: SVN (CKEditor) - OLD
Keywords: Cc:

Description

Hello!

Using the current nightly Build (not sure if that worked before) the anchor will remove the selected text when anchoring. Also the text within the anchor (with text from fckeditor) will not be rendered in the editor.

Steps to reproduce using ckeditor on demo page:

Write some text. Select one word which should be anchored. Press the anchor button and create new anchor. Not the previous selected text is gone (removed) and the anchor is there.

If you change the source by adding the missing text back manually, the text is still missing!

Please see the screenshots:

  1. added the anchor "testanchor" to the word "anchor";
  2. shows 1. in source view;
  3. changed the source manually;
  4. shows 3. in wysiwyg mode (still no change);

With best regards, Juergen

Attachments (1)

screenshots.jpg (58.8 KB) - added by Juergen 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Juergen

Attachment: screenshots.jpg added

comment:1 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Keywords: anchor text invisible missing removed
Milestone: CKEditor 3.x
Priority: HighNormal
Resolution: duplicate
Status: newclosed

Dup of #3582

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy