Opened 9 years ago

Closed 7 years ago

#5394 closed Bug (duplicate)

chrome: copying from one instance to another creates unnecessary inline css

Reported by: tyler45 Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

tested with nightly build and chrome 4.1.249.1042 beta (42199) (in my experience this also happens with older versions of chrome), vista sp2.

when copying (not source view) the default para from nightly build in one chrome to another:

<p>

This is some <strong>sample text</strong>. You are using <a href="http://ckeditor.com/">CKEditor</a>.</p>

becomes:

<p>

&nbsp;</p>

<div style="font-family: Arial, Verdana, sans-serif; font-size: 12px; color: rgb(34, 34, 34); background-color: rgb(255, 255, 255); ">

<p>

This is some&nbsp;<strong>sample text</strong>. You are using&nbsp;<a href="http://ckeditor.com/">CKEditor</a>.</p>

</div>

this happens for all types of html; extra unnecessary inline css is appended to the pasted html source.

this doesn't happen in firefox 3.*

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

I'm closing this one as a duplicate of #7146 as the later has more information on the issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy