Opened 10 years ago

Closed 10 years ago

#5459 closed Bug (fixed)

ENTER on empty list item has no effect when re-creating editor

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: UI : Enter Key Version: SVN (CKEditor) - OLD
Keywords: Confirmed Cc:

Description

  1. Open the Ajax sample.
  1. Type a single line of text.
  1. Remove the editor and recreate it.
  1. Create a list item for the loaded line of text.
  1. At the end of the list item, hit ENTER to create a new item.
  1. Hit ENTER again.

Nothing happens.

Confirmed with FF 3.6 at least. Works well with the 3.2.

Change History (2)

comment:1 Changed 10 years ago by Garry Yao

It's due to one exception described at #5345 that prevent 'selectionChange ' event from properly handled.
Supposed to be fixed by #5345.

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

In fact, fixed with [5340] for #5345.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy