Opened 10 years ago

Closed 7 years ago

#5470 closed Bug (fixed)

protocol field and url field doesn't update properly on change

Reported by: Marko Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2
Keywords: Cc:

Description

When I'm browsing the server for links and selecting one (http://google.com) sometimes in url field I get google.com and sometimes http://google.com. I think it's every other time.

When I've changed this:

var protocol = urlOnChangeProtocol.exec( url );

into this:

var protocol = url.match( urlOnChangeProtocol );

Code is working every time.

This was on Firefox 3.6/Ubuntu with firebug.

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

I was not able to reproduce it on the current trunk

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy