Opened 10 years ago

Closed 10 years ago

#5507 closed Bug (wontfix)

Help dialog button auto set "active" state when open.

Reported by: Minh Nguyen Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: SVN (CKEditor) - OLD
Keywords: Cc:

Description

Reproducing Procedures

  1. Open the "fullpage.html" page;
  2. Open help dialog;

The cancel button auto set 'active' state.

Attachments (2)

helpdialog.jpg (21.1 KB) - added by Minh Nguyen 10 years ago.
5507.patch (566 bytes) - added by Minh Nguyen 9 years ago.
Don't focus dialog button

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Minh Nguyen

Attachment: helpdialog.jpg added

comment:1 Changed 10 years ago by Garry Yao

Milestone: CKEditor 3.3

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: newclosed

That's desirable because the Cancel button is the only action a user could take.

Changed 9 years ago by Minh Nguyen

Attachment: 5507.patch added

Don't focus dialog button

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy