Opened 10 years ago

Closed 9 years ago

#5541 closed Bug (fixed)

Iframe in a dialog does not stretch

Reported by: Sa'ar Zac Elias Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: SVN (CKEditor) - OLD
Keywords: Cc: Minh Nguyen

Description

By adding a dialog with an iframe the iframe does not stretch to the requested dimensions. Tested with IE8 and with FF3.6.3 on the SVN. I'm pretty sure this bug was already fixed but i couldn't find the ticket, so it might be a regression.

Change History (3)

comment:1 Changed 10 years ago by Garry Yao

Cc: Minh Nguyen added
Keywords: Pending added

WFM when adding iframe using CKEDITOR.dialog.addIframe.

comment:2 Changed 10 years ago by Sa'ar Zac Elias

I'm doing it like this:

			elements : [
				{
					type : 'iframe',
					src : 'iframe.html?tab=1',
					width : '100%',
					height : '100%'
				}
			]

Because I also use tabs.

comment:3 Changed 9 years ago by Garry Yao

Resolution: fixed
Status: pendingclosed

Fixed with [5248].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy