Opened 8 years ago

Closed 8 years ago

#5555 closed Bug (duplicate)

[IE] Can not focus the 'Pasting Area' after it loses focus

Reported by: Sa'ar Zac Elias Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: SVN (CKEditor) - OLD
Keywords: IE Cc:

Description

Steps to reproduce

  • Click on the 'Paste from word' icon and open the pating area.
  • Click somewhere outside the pasting area.
  • Click inside the pasting area.

The pasting area does not gain focus, the caret is not shown and we can not paste inside it.
Tested on IE8 & FF3.6.3 with the nightly build ([5388]).

Change History (1)

comment:1 Changed 8 years ago by Sa'ar Zac Elias

Resolution: duplicate
Status: newclosed

Sorry, this is a duplicate of #5461.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy