Opened 10 years ago

Closed 10 years ago

#5594 closed Bug (invalid)

Leading spaces problematic in <pre>

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: Core : Output Data Version: 3.1
Keywords: Confirmed Cc:

Description

Reproducing Procedures

  1. Open any of the sample page and load the editor with the following content and selection;
    <pre>no leading spaces</pre>
    
  2. Switch to 'wysiwyg' mode and switch back;
    • Actual Result: Leading spaces is added to the <pre> content.
      <pre>
      no leading spaces</pre>
      

Change History (1)

comment:1 Changed 10 years ago by Garry Yao

Resolution: invalid
Status: newclosed

Actually the output is OK, since browsers ignore the leading line-break, even the result in different from 3.0.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy