Opened 8 years ago

Closed 8 years ago

#5624 closed Bug (duplicate)

Paste from openOffice

Reported by: gandhi007 Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.2.1
Keywords: Cc:

Description

When I try to paste from openOffice it give me an error. I tried with the past from word button and don't work neither.

When I paste it insert me this and other weird symbols:

<meta content="text/html;charset=utf-8" http-equiv="CONTENT-TYPE"> <title></title> <meta content="OpenOffice.org 3.1(linux)" name="GENERATOR"> <style type="text/css">

I'm using ubuntu now but I also tried it with openOffice on windows and it gave me the same error.

Change History (1)

comment:1 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pasting in OpenOffiche removed
Milestone: CKEditor 3.x
Priority: HighNormal
Resolution: duplicate
Status: newclosed

dup of #5338

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy