Opened 8 years ago

Closed 7 years ago

#5645 closed Task (fixed)

Portuguese pt-BR

Reported by: Luiz Pires Owned by:
Priority: Normal Milestone: CKEditor 3.4
Component: UI : Language Version: FCKeditor 2.6.4
Keywords: Cc:

Description

The Fck.zip and CKEditor.zip has all completed translations to portuguese.pt-BR.

Attachments (3)

Fck.zip (20.2 KB) - added by Luiz Pires 8 years ago.
CKEditor.zip (18.9 KB) - added by Luiz Pires 8 years ago.
pt-br.js (17.1 KB) - added by Alex Weber 7 years ago.

Download all attachments as: .zip

Change History (9)

Changed 8 years ago by Luiz Pires

Attachment: Fck.zip added

Changed 8 years ago by Luiz Pires

Attachment: CKEditor.zip added

comment:1 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Milestone: CKEditor 3.xCKEditor 3.3
Type: BugTask

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Pending added
Milestone: CKEditor 3.3CKEditor 3.4

Thanks for the contributions luizpires. There is a problem though. I've seen that you're coming with several changes to the current language file, including changes on dozens of texts already translated in the current version.

Ideally, we should minimize the changes between releases, because it impacts on the usability of the editor on upgrades. Do you think you can provide a file that makes less changes to the current translation, eventually making changes only where necessary?

Btw... please do not spend much time on the FCKeditor file now. We're not supposed to have further releases of it, so if you still want to contribute your translation to it, I would recommend you posting a dedicated ticket for it.

Changed 7 years ago by Alex Weber

Attachment: pt-br.js added

comment:3 Changed 7 years ago by Alex Weber

Completed brazilian portuguese translation of CKEditor (file attached - pt-br.js)

comment:4 Changed 7 years ago by Frederico Caldeira Knabben

Keywords: Pending removed

comment:5 Changed 7 years ago by Frederico Caldeira Knabben

Status: newconfirmed

comment:6 Changed 7 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: confirmedclosed

Fixed with [5721].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy