Opened 10 years ago

Closed 10 years ago

#5680 closed Bug (invalid)

[SCAYT] Turn off 'scayt_moreSuggestions' config throws error

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: UI : Spell Checker Version:
Keywords: Cc: WebSpellChecker.net

Description

It's not able to have the following configuration works:

config.scayt_moreSuggestions = 'off';

Change History (2)

comment:1 Changed 10 years ago by WebSpellChecker.net

Can not reproduce in FF, IE, Chrome. Any additional information?

comment:2 Changed 10 years ago by Garry Yao

Keywords: Confirmed removed
Resolution: invalid
Status: newclosed

Can't reproduce anymore on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy