Ticket #5733 (closed Bug: invalid)

Opened 4 years ago

Last modified 18 months ago

Safari: SHIFT+F10 opens also native context menu

Reported by: tobiasz.cudnik Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: 3.0
Keywords: Safari Cc:

Description

In Safari, SHIFT+F10 opens also native context menu, besides CKEditor's one.

Change History

comment:1 Changed 4 years ago by garry.yao

  • Keywords Confirmed added
  • Version set to 3.0
  • Component changed from General to UI : Context Menu

Not a regression, exist since 3.0.

comment:2 Changed 4 years ago by fredck

  • Milestone changed from CKEditor 3.3 to CKEditor 3.4

comment:3 Changed 4 years ago by garry.yao

  • Milestone CKEditor 3.4 deleted

Ctrl + SHIFT + F10 is taken by Safari also, unfortunately it's not able to block the browser behavior here.

comment:4 Changed 18 months ago by fredck

  • Status changed from confirmed to closed
  • Resolution set to invalid

This issue must be confirmed on Mac, where we provide Safari support.

On Mac though, it is not possible to open the context menu by keyboard (!!!), so this issue will be never reproducible.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy