Opened 9 years ago

Closed 7 years ago

#5739 closed Bug (invalid)

Hierachial Bullets unable to clear.

Reported by: Rajkumar Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.5
Keywords: Cc: cp_raj@…

Description

once bullets are entered in the edit box, you cannot highlight and delete the entire area. You need to delete each bullet one by one.Please check the image from the attachment

Attachments (2)

bulleterror.JPG (80.4 KB) - added by Rajkumar 9 years ago.
increaseindenterror.JPG (37.8 KB) - added by Rajkumar 9 years ago.

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by Rajkumar

Attachment: bulleterror.JPG added

comment:1 Changed 9 years ago by Rajkumar

Priority: NormalHigh

Hi, Can anyone reply for the above bug.Even it is there in CKEditor.So just dont post me to try in CKEditor

comment:2 Changed 9 years ago by Rajkumar

Hi,

I got the selected value.But i am unable to delete the bullets.

function _FCKKeystrokeHandler_OnKeyDown(A,B){ if(C==46) { var selection = ""; if(FCK.EditorDocument.selection != null) {selection = FCK.EditorDocument.selection.createRange(); } else { selection = FCK.EditorWindow.getSelection();selection = "" + selection; }; alert(selection) }

Can anyone reply for this post.

comment:3 Changed 9 years ago by Frederico Caldeira Knabben

Priority: HighNormal

comment:4 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe added

It works for me with both CKEditor and FCKeditor. Please give further details on the steps to reproduce the problem.

comment:5 Changed 9 years ago by Rajkumar

Cc: cp_raj@… added
Keywords: Not Working added; WorksForMe removed

hi @fredck

Please check the attached image[bulleterror.jpg] and create hierachial bullets same way or for example enter "One" and "two".Click increase indent for "two".Again enter three and click increase indent.Like this do upto 9 or 10 data as treeview. Please check the second image.

Thanks Rajkumar CP

Changed 9 years ago by Rajkumar

Attachment: increaseindenterror.JPG added

comment:6 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy