Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#5750 closed Bug (duplicate)

Not all bullets seem to copy from word document

Reported by: Rajkumar Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version: FCKeditor 2.6.5
Keywords: Cc: cp_raj@…

Description

Please check the attachment, i received from client.They have given a list of bullet list.If i paste that , the bullets are not properly come out.Can you please check this issue.

Attachments (2)

bulletlisterror.JPG (24.1 KB) - added by Rajkumar 7 years ago.
bulletlist.doc (28.5 KB) - added by Rajkumar 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Rajkumar

Attachment: bulletlisterror.JPG added

Changed 7 years ago by Rajkumar

Attachment: bulletlist.doc added

comment:1 Changed 7 years ago by Rajkumar

Hi, Even in CKEditor the issue is there.If i copy in the CKeditor it is no display as bullet list.

Thanks

comment:2 Changed 7 years ago by Alfonso Martínez de Lizarrondo

Keywords: IE error removed
Resolution: duplicate
Status: newclosed

dup of #5743

comment:3 Changed 4 years ago by Frederico Caldeira Knabben

Component: GeneralPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy