Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5749 closed Bug (duplicate)

Hierarchical Bullets unable to clear in the FCKeditor

Reported by: Rajkumar Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.5
Keywords: Cc: cp_raj@…

Description

Hierarchial Bullets unable to clear from the FCKeditor.Even the issue is in CKEditor.

Once a hierarchial bullets entered into the Editbox.You can't delete the entire bullets.Some of the bullets are left in the deleted area.Please check the detail image.

Attachments (1)

bulleterror.JPG (80.4 KB) - added by Rajkumar 9 years ago.

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by Rajkumar

Attachment: bulleterror.JPG added

comment:1 Changed 9 years ago by Rajkumar

Keywords: IE error added

Hi, I test this in IE 7 & 8.Please give me solution.The selected bullets need to be cleared.

Thanks

comment:2 Changed 9 years ago by Rajkumar

Hi,

If it is not working.Please send me the reason for not working.

comment:3 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Keywords: IE error removed
Priority: HighNormal
Resolution: duplicate
Status: newclosed

dup of #5739

comment:4 Changed 9 years ago by Rajkumar

Keywords: IE error added
Priority: NormalHigh
Resolution: duplicate
Status: closedreopened

you are changing the status , but no reply from you people.Send me any status atleast.

comment:5 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Keywords: IE error removed
Priority: HighNormal
Resolution: duplicate
Status: reopenedclosed

You have filed the same bug twice (and in two issues). If you keep doing that and reopening the tickets your permissions will be revoked.

Currently there are 1345 tickets open, almost all of them filed long before your tickets, so I don't see any reason to give your problems higher priority over issues filed long ago and that have been reported by more people and in a product that it's under active development.

comment:6 Changed 9 years ago by Rajkumar

Hi,

See ,we may not know the reason, why you are changing the status to closed.Now only you are telling the reason.Suddenly you are changing the status from new to closed.what we will think.Just think from user side.

comment:7 Changed 9 years ago by Frederico Caldeira Knabben

@alfonsoml, these kinds of talks are out of place. It's a DUP, and that's it.

@cp_raj, we don't use the ticket system for unproductive discussions. If something is not working it's because it's a bug, period. You may not be happy because your issues are not fixed immediately, but consider that we're working actively on tickets, and we already have a long list of things to be handled. If you need something to get fixed earlier, you should either try to do it yourself, or hire a developer to do it for you.

comment:8 Changed 9 years ago by Rajkumar

Sorry ,It was not intentional, I understand your values. I thought that the bug was closed.So again I opened a new one.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy