Ticket #5770 (closed Bug: invalid)

Opened 4 years ago

Last modified 2 years ago

Bullets button may be frozen

Reported by: c_inconnu Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.6
Keywords: Cc:

Description

Very simple to reproduce:

  1. type the letter "a"
  2. ctrl+A to select all
  3. click "Bulleted list" or "numbered list" once => it works
  4. click "Bulleted list" or "numbered list" another time => it does not work anymore

You can also reproduce it with the mouse:

  1. type the letter "a" then a new line (enter)
  2. select with the mouse from before "a" to the bottom of the editor (so the new line is selected too)
  3. click "Bulleted list" or "numbered list" once => it works
  4. deselect by clicking anywhere, then reselect like 2.
  5. click "Bulleted list" or "numbered list" another time => it does not work anymore

Firefox 3.0.x
Windows XP
FCKEditor 2.6.6

Change History

comment:1 Changed 4 years ago by fredck

  • Version set to FCKeditor 2.6.6

Works well with CKEditor 3.

comment:2 Changed 2 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to invalid

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy