Opened 9 years ago

Closed 9 years ago

#5771 closed Bug (invalid)

IE-7 & IE-8 browse server diaolog bug

Reported by: pixx Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.3
Keywords: Pending Cc:

Description

Get an JS-error while opening browse-server dialog in IE-7 & IE-8. You can test it here http://ckeditor.com/demo by opening link or image or flash dialog and pressing "browse server" button.

Actually, opening http://ckfinder.com/demo is okay, so i attached this ticket for ui-dialogs component.

IE bug report below

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0) Timestamp: Mon, 31 May 2010 15:35:57 UTC

Message: Класс не зарегистрирован (Class is not registered/defined)

Line: 67 Char: 599 Code: 0 URI: http://ckeditor.com/apps/ckeditor/3.3/ckeditor.js?1275224037

Change History (2)

comment:1 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending added; ie removed
Milestone: CKEditor 3.3

Works fine for me.

Can you provide some further info to reproduce the problem?

comment:2 Changed 9 years ago by pixx

Resolution: invalid
Status: newclosed

Oh, i'm very sorry, i tested it in multiple-ie program collection and this is the reason ot the bug. In original IE7 and IE8 everything works fine.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy