Opened 9 years ago

Closed 9 years ago

#5815 closed Bug (duplicate)

JAWS is not reading the toolbar controls while navigating through arrow keys

Reported by: Pranav Prakash Owned by:
Priority: Normal Milestone:
Component: Accessibility Version: 3.3
Keywords: Oracle Cc: Pranav, Senthil

Description

JAWS is not reading the toolbar controls while navigating through arrow keys when editor height and width is fixed. The sample file to reproduce the issue is attached with this ticket.

Attachments (1)

replacebycode.html (2.9 KB) - added by Pranav Prakash 9 years ago.
Sample file to reproduce the issue

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Pranav Prakash

Attachment: replacebycode.html added

Sample file to reproduce the issue

comment:1 Changed 9 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

I've merged it into #5669.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy