Opened 10 years ago

Closed 10 years ago

#5814 closed Bug (duplicate)

Pasting large content in editor area freezes browser

Reported by: Pranav Prakash Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.3
Keywords: Oracle Cc: Pranav, Senthil

Description

Pasting large content freezes browser. Same thing happens if we apply formatting(Bold, Italics, Underline, Strike-through, Background & Foreground Color) to large content. To reproduce the issue copy the entire content of attached text file and paste it in to editor area. This issue is reproducible with CKEditor 3.3 in IE8.

Attachments (3)

Sample.txt (339.3 KB) - added by Pranav Prakash 10 years ago.
Sample Text File
RTE6.PNG (11.3 KB) - added by Pranav Prakash 10 years ago.
Browser Error Message
RTE11.PNG (86.7 KB) - added by Pranav Prakash 10 years ago.
Error Message

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by Pranav Prakash

Attachment: Sample.txt added

Sample Text File

Changed 10 years ago by Pranav Prakash

Attachment: RTE6.PNG added

Browser Error Message

comment:1 Changed 10 years ago by Garry Yao

Keywords: Pending added

WFM in trunk with IE8.

comment:2 in reply to:  1 Changed 10 years ago by Pranav Prakash

Replying to garry.yao:

WFM in trunk with IE8.

I am able to reproduce the issue at http://ckeditor.com/demo. Refer to attached image for error.

Changed 10 years ago by Pranav Prakash

Attachment: RTE11.PNG added

Error Message

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Pending removed

It may depend on the computer performance to reproduce it.

comment:4 Changed 10 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

Turn out to be a duplicate of #5830.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy