Opened 9 years ago

Closed 7 years ago

#5844 closed Bug (invalid)

config.contentsCss breaks kama skin font-size select

Reported by: mmarton Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: 3.3.1
Keywords: Cc:

Description

If you using contentsCss you lose the scrollbar in kama font size select.

Steps to reproduce:
-Add the following 2 lines to your config.js:
config.contentsCss='dummy.css'; The file must exist, but can be empty.
config.fontSize_sizes = '8/8px;9/9px;10/10px;11/11px;12/12px;13/13px;14/14px;16/16px;18/18px;20/20px;22/22px;24/24px;26/26px;28/28px;36/36px;48/48px;72/72px';
nothing specific just lots of values

-see the result in the attached image

additional info: win7, ff3.6.3, ckeditor 3.3.1

Attachments (2)

fckerror.png (23.5 KB) - added by mmarton 9 years ago.
fck_style.css (728 bytes) - added by mmarton 9 years ago.
original css

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by mmarton

Attachment: fckerror.png added

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe added

It works for me here. I'm using an empty CSS file.

Are you sure your CSS files is empty? The screenshot shows it isn't, and there may be something on it that breaks the scrollbar.

Changed 9 years ago by mmarton

Attachment: fck_style.css added

original css

comment:2 Changed 9 years ago by mmarton

My mistake, the css file was cached when i cleared it's content. Anyway, I attached the original file.

comment:3 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy