Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5893 closed Bug (worksforme)

Copy/Paste in Opera displays chinese text

Reported by: Samantha Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.4.1
Keywords: Opera Cc:

Description

If I copy paste the quote at the beginning of this article on http://www.readwriteweb.com/archives/yahoo_lets_loose_with_a_boomerang_-_automatic_webs.php using Opera on my own application using CKEditor or on your demo site it displays text in chinese.

Attachments (1)

Screen shot 2010-06-28 at 3.53.07 PM.png (184.5 KB) - added by Samantha 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by Samantha

comment:1 Changed 7 years ago by Frederico Caldeira Knabben

Component: GeneralCore : Pasting
Keywords: WorksForMe added; chinese paste opera removed

That's weird... but I'm not able to reproduce it in any way. The text is just pasted properly.

That Chinese text must come from somewhere. The editor would not invent it by itself. Are you sure you didn't copy it from somewhere else and then got confused? Are yo using Opera in English?

comment:2 in reply to:  1 Changed 7 years ago by Samantha

I have reproduced it on two different days using two iMacs with the English Opera. Each time I was trying to copy paste this extract from ReadWriteWeb. Opera informations below Opera: 10.54 Build: 8388 Platform: Mac OS X System: 10.6.4

comment:3 Changed 7 years ago by Frederico Caldeira Knabben

Keywords: Opera added

Opera + Mac... that may be the problem.

comment:4 Changed 7 years ago by Krzysztof Studnik

Resolution: worksforme
Status: pendingclosed
Version: 3.3.13.4.1 (SVN - trunk)

WorksForMe on opera 10.61.3484

comment:5 Changed 7 years ago by Krzysztof Studnik

Linux also OK

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy