Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5900 closed Bug (wontfix)

[IE7] CKEditor looses content when Google toolbar spell check button used.

Reported by: Joe Kavanagh Owned by:
Priority: Normal Milestone: CKEditor 3.4
Component: General Version: SVN (CKEditor) - OLD
Keywords: IBM Confirmed CantFix Cc: Damian Satya Minnekanti

Description

  1. Install Google toolbar in IE7 and restart the browser.
  1. Open the nightly demo Ajax sample and create an editor instance.
  1. Add some content into the editor.
  1. Click the spell check button.
  1. Observe the content is removed from the editor.

Change History (3)

comment:1 Changed 7 years ago by Frederico Caldeira Knabben

Keywords: Confirmed CantFix added
Resolution: wontfix
Status: newclosed

This is definitely a bug in Google Toolbar, and we can't do anything to fix it. We need Google to fix it. I've reported the problem to them, so let's hope it'll be fixed any time in the future.

comment:2 Changed 7 years ago by Joe Kavanagh

Do you have a Google reference to the reported bug so it can be tracked?

comment:3 Changed 7 years ago by Frederico Caldeira Knabben

I was expecting to have something in this sense, but Google doesn't make it easy for us. They just provide a basic form, which I've modestly used for this purpose.

If someone is aware of a better system, please let us know.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy