Ticket #5937 (closed Bug: fixed)

Opened 4 years ago

Last modified 16 months ago

Shift+Enter into PRE blocks should not copy attributes

Reported by: karena Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version: 3.3.1
Keywords: Cc:

Description

  1. Add the code:
<pre class="code">some code</pre>
  1. Toggle to WYSIWYG mode and move cursor to the end of pre block.
  2. Press Shift+Enter.
  3. Toggle to source mode. Note that the new paragraph has class attribute.

Change History

comment:1 Changed 4 years ago by karena

  • Component changed from General to UI : Enter Key

comment:2 Changed 4 years ago by tobiasz.cudnik

  • Keywords Confirmed added

comment:3 Changed 16 months ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to fixed

I was not able to reproduce it neither in CKE 3.6.5 nor CKEditor 4.0

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy