Ticket #6132 (closed Bug: fixed)

Opened 4 years ago

Last modified 7 months ago

Image selection dialog doesn't close in Chrome

Reported by: tgannon Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.1
Keywords: Linux Chrome Cc:

Description (last modified by krst) (diff)

  1. Open Chrome Dev build
  2. Navigate to ckeditor.com/demo
  3. Use the image insert button and select an image to insert.
  4. Click the "OK" button on the image dialog

Expected: - Dialog should close and image is inserted into the text area. Result: - Dialog kinda blinks but stays open until cancel is chosen.

Works for me in Firefox 3.6.8 Also tested with same result using CKEditor 3.4.1 (SVN)

Change History

comment:1 Changed 4 years ago by krst

  • Keywords Linux Chrome added
  • Status changed from new to confirmed
  • Description modified (diff)

Confirmed on CKE 3.4.1 Nightly in KUbuntu Lucid (10) While clicking on OK button, error in console is shown:

/latest/ckeditor/ckeditor.js:119 Uncaught TypeError: Cannot read property 'startContainer' of undefined

comment:2 Changed 7 months ago by Reinmar

  • Status changed from confirmed to closed
  • Resolution set to fixed

Not reproducible any more.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy