Opened 7 years ago

Closed 7 years ago

#6135 closed Bug (fixed)

Table Advanced tab has wrong language reference

Reported by: Charlie Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.4
Component: UI : Dialogs Version: 3.4.1
Keywords: HasPatch Cc:

Description

Instead of making a new language entry, it should have referenced the existing, common, entry.

Attachments (2)

6135.patch (450 bytes) - added by Charlie 7 years ago.
Fixed language entry
6135_2.patch (909 bytes) - added by Sa'ar Zac Elias 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by Charlie

Attachment: 6135.patch added

Fixed language entry

comment:1 Changed 7 years ago by Charlie

Keywords: HasPatch added

Also, since this is the only reference to that specific language entry in CKEditor, it can subsequently be removed from all language files (I don't know if the langtool does that automatically or not)

comment:2 Changed 7 years ago by Sa'ar Zac Elias

Status: newconfirmed

Changed 7 years ago by Sa'ar Zac Elias

Attachment: 6135_2.patch added

comment:3 Changed 7 years ago by Sa'ar Zac Elias

Owner: set to Sa'ar Zac Elias
Status: confirmedreview

The langtool will remove this entry from the other files.

comment:4 Changed 7 years ago by Sa'ar Zac Elias

Milestone: CKEditor 3.4

comment:5 Changed 7 years ago by Frederico Caldeira Knabben

Status: reviewreview_passed

Please be sure to run the langtool when committing.

comment:6 Changed 7 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [5819].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy