Opened 5 years ago

Closed 8 months ago

#6180 closed Bug (fixed)

In IE, if input Japannese, the front words will disappear

Reported by: missjie@… Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version: 3.3.2
Keywords: IE Cc: SpellChecker.net

Description

In IE,I input servarl Japannese, after several words put in, when I put another,the front words before this will disappear.

And I also found that if I disabled the scayt, the problem won't show.

Change History (5)

comment:1 Changed 5 years ago by tobiasz.cudnik

  • Cc SpellChecker.net added
  • Keywords IE SCAYT added; ie scayt removed

comment:2 Changed 5 years ago by fredck

  • Component changed from General to UI : Spell Checker
  • Keywords SCAYT removed

comment:3 Changed 5 years ago by SpellChecker.net

  • Keywords Confirmed added

comment:4 Changed 5 years ago by fredck

  • Keywords Confirmed removed
  • Status changed from new to confirmed

comment:5 Changed 8 months ago by j.swiderski

  • Resolution set to fixed
  • Status changed from confirmed to closed

I haven't been able to reproduce this problem in CKEditor 4.x anymore.

It looks like it has expired with new version of editor and scayt.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy