Opened 9 years ago

Closed 9 years ago

#6244 closed Bug (duplicate)

Table colspan problem after remove cell

Reported by: Martin Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.1
Keywords: Firefox3 Cc:

Description

  1. In table 3x3 split horizontally cell 2 in row 2. In source you will see colspan="2" on cells above and under.


  1. Remove newly added cell


  1. Table layout is crash because td element still contains colspan="2" attribute

Attachments (1)

steps.png (34.4 KB) - added by Martin 9 years ago.
Reproduce steps

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Martin

Attachment: steps.png added

Reproduce steps

comment:1 Changed 9 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

DUP of #6258.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy