Opened 8 years ago

Closed 7 years ago

#6287 closed Bug (fixed)

IE 8 v2 skin sides too long on link dialog

Reported by: flash477 Owned by:
Priority: Normal Milestone:
Component: UI : Skins Version: 3.4
Keywords: IE8 Cc:

Description

In IE 8 when you open the link dialog the sides of the dialog (the shadows) are too long. Turning on quirks mode corrects the problem.

Attachments (1)

ckeditor-bug.png (5.4 KB) - added by flash477 8 years ago.
Screenshot

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by flash477

Attachment: ckeditor-bug.png added

Screenshot

comment:1 in reply to:  description Changed 8 years ago by flash477

Sorry, meant compatability view

comment:2 Changed 8 years ago by Krzysztof Studnik

Keywords: IE8 added
Status: newconfirmed

Confirmed for "v2" skin

comment:3 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

I was not able to reproduce it anymore on latest trunk. It has expired on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy