Opened 9 years ago

Closed 7 years ago

#6298 closed Bug (invalid)

Receiving unusal error when compiling new project with FCKeditor

Reported by: Michael Franklin Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.6
Keywords: Cc:

Description

I am receiving the following error with using FCKeditor.Net_2.6.4 and FCKeditor_2.6.6.

The type or namespace name 'ControlDesigner' does not exist in the namespace 'System.Web.UI.Design' (are you missing an assembly reference?) I am new to this and cannot find this reference. Any help with this would be greatly appreciated. Thanks

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

First of all this is not a bug. If you are seeking help please use one of our forums - http://cksource.com/forums/.

Second FCKeditor was retired and is no longer supported. All active development was moved to its predecessor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible.

Third - Perhaps this link will help you to identify your problem - http://forums.asp.net/t/751110.aspx/1

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy