Opened 9 years ago

Closed 8 years ago

#6323 closed Bug (duplicate)

flash preview error in chrome 7.0.517.8

Reported by: yiminghe Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: chrome Cc:

Description

occurs in chrome 7.0.517.8 dev

  1. insert a flash :http://img02.taobaocdn.com/tps/i2/T1bC4LXbxeXXXXXXXX.swf

2.click button preview

expected: show falsh actually

fact: show nothing

if set wmode to transparent,problem solved . but ie and firefox do not need to . should chrome set wmode to transparent as default? because user does not set wmode commonly .

Change History (3)

comment:1 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Keywords: 7.0.517.8 flash removed

You should report this problem at the chrome site because there are lots of places where flash is used without wmode and it's impossible to change them.

comment:2 Changed 8 years ago by Krzysztof Studnik

I cannot reproduce this issue on chrome v7.0.503. on CKEditor 3.4.2 trunk/nightly, but on CKEditor demo 3.4.1, problem occurs.

comment:3 Changed 8 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

DUP of #8016. We have chosen to leave #8016 as it contains patch from @Saare

Last edited 8 years ago by Jakub Ś (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy