Opened 8 years ago

Closed 8 years ago

#6335 closed Bug (invalid)

iframe width is reset to 100

Reported by: Duy Nguyen Owned by:
Priority: Normal Milestone:
Component: General Version: 3.3.1
Keywords: Cc:

Description (last modified by Krzysztof Studnik)

width attribute of an iframe is always reset to 100. Steps to re-produce the bug:

  1. open ckeditor, insert
    <iframe width='700' src='http://www.example.com' ></iframe>
    
    and save
  2. open ckeditor again. the width is set to '100' even though it is displayed as '700'

Change History (2)

comment:1 Changed 8 years ago by Krzysztof Studnik

Description: modified (diff)
Status: newpending

Could You add info about browser and OS? I cannot reproduce this issue on CKE 3.4.2 trunk

comment:2 Changed 8 years ago by Duy Nguyen

Resolution: invalid
Status: pendingclosed

sorry, it is actually my bug. I happen to find out today.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy