Opened 7 years ago

Closed 7 years ago

#6360 closed Bug (duplicate)

Table Properties dialog is not populated with data from selected table

Reported by: Joe Kavanagh Owned by: Martin
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.4.1
Keywords: IBM Cc: Damian Satya Minnekanti

Description

  1. Open an instance of the editor.
  1. Click on the table toolbar button to open the Table Properties dialog.
  1. Change the rows and columns fields to any non-default values and click OK to insert a table.
  1. Place the cursor in the first cell.
  1. In the elements path select the table element to select the entire table.
  1. Click on the table toolbar button to open the Table Properties dialog.

Observe that the dialog does not contain the data of the selected table. This is inconsistent with other dialogs like Image, Flash and Link. If you click on the OK button the selected table gets replaced with a new table.

Attachments (1)

krst_16.52.54.png (62.3 KB) - added by Krzysztof Studnik 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by Krzysztof Studnik

Attachment: krst_16.52.54.png added

comment:1 Changed 7 years ago by Krzysztof Studnik

Status: newconfirmed
Version: 3.4.1

Confirmed since CKEditor 3.0

comment:2 Changed 7 years ago by Martin

Owner: set to Martin
Status: confirmedassigned

comment:3 Changed 7 years ago by Martin

Resolution: wontfix
Status: assignedclosed

DUP #4635

comment:4 Changed 7 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: closedreopened

comment:5 Changed 7 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy