Opened 12 years ago

Closed 12 years ago

#638 closed Bug (duplicate)

CTRL+Z on source removes content.

Reported by: fcktestuser Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Go to the "Source" do a CTRL+Z. The whole content is lost.

Steps (Example): -) goto link 'http://www.fckeditor.net/demo' -) Type in some thing or a lot of things. -) Click on 'Source' -) CTRL+Z RESULT: you LOST all you did.

Change History (3)

comment:1 Changed 12 years ago by fcktestuser

This is actually a duplicate of bug 638

comment:2 Changed 12 years ago by fcktestuser

Sorry for the last post. This is actually a duplicate of bug 167

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Priority: HighNormal
Resolution: duplicate
Status: newclosed

DUP of #167.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy