Opened 8 years ago

Closed 8 years ago

#6388 closed Bug (invalid)

sharedSpaces don't disable maximize

Reported by: Dinu Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I'm sure I saw in there somewhere a piece of code that should disable the maximize plugin when using shared spaces... however it doesn't work.

Change History (3)

comment:1 Changed 8 years ago by Krzysztof Studnik

Status: newpending

Could You send us more info:

  • browser
  • CKEditor version
  • OS
  • steps to reproduce

comment:2 Changed 8 years ago by Dinu

I found where the code was... In _samples/sharedspaces.html removePlugins : 'maximize,resize'

I thought I saw it in ckeditor itself so I was puzzled it didn't kick in on my tests; alas, this is not a bug, but the expected result, unless there is a reason to make these plugins self-destruct in contact with autogrow... :) So I guess you can close this.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: invalid
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy