Opened 8 years ago

Closed 4 years ago

#6406 closed Bug (fixed)

[Webkit] Cursor jumps to the new line after pasting

Reported by: Karen Ananiev Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: WebKit Cc:

Description


The new paragraph will be created. Cursor will be moved to this paragraph.

Probalby fix for #5558 causes the problem

Change History (3)

comment:1 Changed 8 years ago by Krzysztof Studnik

Keywords: Webkit added
Status: newconfirmed
Version: 3.4.13.4

Confirmed under Chrome and Safari since 3.4, In 3.3, bug does not occur.

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: WebKit added; Webkit removed

comment:3 Changed 4 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

No longer reproducible in CKEditor 4.x

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy