Opened 9 years ago

Closed 5 years ago

#6422 closed Bug (fixed)

Second click on combo should close it also with shared spaces

Reported by: Dinu Owned by:
Priority: Normal Milestone:
Component: UI : Floating Panel Version: 3.1
Keywords: IE Cc:

Description

This is just cosmetic... the usual implementation is that clicking an expanded combo colapses the dropdown back.

Change History (11)

comment:1 Changed 9 years ago by Sa'ar Zac Elias

Component: GeneralUI : Floating Panel
Status: newpending

This is our current implementation. If it does not work for you, pleave provide more exact steps to reproduce the bug, browser and OS.
Also, can you reproduce the bug on the demo or the sample pages?

comment:2 Changed 9 years ago by Dinu

Ok, sorry I didn't test it more, I thought it was by design. It doesn't work just for shared toolbar. (_samples/sharedspaces.html)

comment:3 Changed 9 years ago by Dinu

Version: 3.4.1

comment:4 Changed 9 years ago by Dinu

And only on IE 7,8

comment:5 Changed 9 years ago by Sa'ar Zac Elias

Status: pendingconfirmed

Ok I see the problem; I can confirm it also on Firefox.

comment:6 Changed 9 years ago by Sa'ar Zac Elias

Milestone: CKEditor 3.6
Summary: Second click on combo should close itSecond click on combo should close it also with shared spaces

comment:7 Changed 9 years ago by Garry Yao

Status: confirmedpending

WFM on trunk.

comment:8 Changed 9 years ago by Wiktor Walc

Milestone: CKEditor 3.6

comment:9 Changed 9 years ago by Dinu

Nope, still present:
IE7,8: go to sharedspaces sample.

  • Click any of the editors with the shared toolbar
  • Click on any of the dropdowns (styles, format, font, size); the dropdown box opens
  • Click again on the same dropdown (on the toolbar box, not any of the options): the box closes then opens again

comment:10 Changed 7 years ago by Jakub Ś

Keywords: IE added
Status: pendingconfirmed
Version: 3.4.13.1

Reproducible in IE6-8 from CKEditor 3.1.

comment:9 shows correct TC.

comment:11 Changed 5 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

I wasn't able to reproduce this problem any more in IE8 and CKEditor 4.3.3.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy