Opened 8 years ago

Closed 8 years ago

#6550 closed Bug (fixed)

[Flash] alignment styles lost in outputflash sample

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.4.2
Component: General Version: 3.4.2
Keywords: IE Cc:

Description

Flash 9b/IE7, alignments styles are not affecting in the output flash.

Attachments (1)

6550.patch (498 bytes) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 8 years ago by Tobiasz Cudnik

Status: newpending

Where a can download 9b version, as Adobe distributes 10.1 at the present time.

comment:2 Changed 8 years ago by Garry Yao

Milestone: CKEditor 3.4.2

Ok, we can defer Flash9 support right now considering version 10's ubiquity.

comment:3 Changed 8 years ago by Tobiasz Cudnik

Doesn't "b" stand for "beta"?

comment:4 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Flash is a continuous target of malware attacks, so I think that we shouldn't try to support old versions. If the user hasn't upgraded, he might be already running a zombie computer, so if some flash isn't aligned properly shouldn't bother him too much.

comment:5 Changed 8 years ago by Garry Yao

Milestone: CKEditor 3.4.2
Status: pendingconfirmed

Now at this moment, I can confirm that it even doesn't work in IE/Flash 10.

Changed 8 years ago by Garry Yao

Attachment: 6550.patch added

comment:6 Changed 8 years ago by Garry Yao

Owner: set to Garry Yao
Status: confirmedreview

comment:7 Changed 8 years ago by Sa'ar Zac Elias

Status: reviewreview_passed

comment:8 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: review_passedclosed

Fixed with [6037].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy