Opened 10 years ago

Closed 10 years ago

#6597 closed Bug (invalid)

Auto grow doesn't work with resize handler

Reported by: Garry Yao Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: Cc:

Description

  1. Open the "autogrow" sample and enlarge the editor height a bit by the resizer;
  2. Now click inside the document and start typing
    • Actual Result: Find the enlarged height is reverted.

Change History (3)

comment:1 Changed 10 years ago by Garry Yao

Status: newconfirmed

comment:2 Changed 10 years ago by Alfonso Martínez de Lizarrondo

I'm not sure if it's expected behavior to support both the autogrow and resize plugins at the same time.

I think that people want one of those behaviors: the user can resize or the content resizes the editor, but trying to make both things work at the same time it's harder because only one of them must prevail.

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.4.3
Resolution: invalid
Status: confirmedclosed

True... this is not something to get fixed. The developer must take a decision and use just one of the options.

Note: See TracTickets for help on using tickets.
© 2003 – 2020 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy