Opened 8 years ago

Closed 8 years ago

#6622 closed Bug (worksforme)

Safari: Unable to move cursor below horizontal line

Reported by: Wiktor Walc Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.4.3
Component: General Version: 3.0.2
Keywords: Safari Cc:

Description

Confirmed in Safari 5.0.2 @ Mac.

Steps to reproduce

  • start with the default content:
    <p>
    	This is some <strong>sample text</strong>. You are using <a href="http://ckeditor.com/">CKEditor</a>.</p>
    
  • move cursor to the end of first line
  • press "Insert Horizontal Line" button
  • click with a mouse below the line that has been inserted
  • result: the cursor jumps off and it is impossible to write below the line. Also moving down with an arrow key doesn't work.

Regression since 3.0.2. Probably related to #4888

Change History (5)

comment:1 Changed 8 years ago by Wiktor Walc

Status: newconfirmed

comment:2 Changed 8 years ago by Wiktor Walc

Same problem with "Page Break for Printing"

comment:3 Changed 8 years ago by Garry Yao

Milestone: CKEditor 3.4.3

Supposed to be fixed by #6554.

comment:4 Changed 8 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: confirmedassigned

comment:5 Changed 8 years ago by Tobiasz Cudnik

Resolution: worksforme
Status: assignedclosed

WFM after #6554 has been fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy