Opened 9 years ago

Closed 9 years ago

#6730 closed Bug (fixed)

Inserting links into text sometimes doesn't work properly

Reported by: Filip Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.2
Keywords: Cc:

Description

Sometimes when I try to make a selected text link, instead of making the selected text link, it adds the link before the selected text.

Steps to reproduce:

  1. Used Firefox 3.6.12
  2. Pasted some text into CKEditor
  3. Select some area of the text to be link (see attached image)

Attachments (1)

1290869507039.png (48.6 KB) - added by Filip 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by Filip

Attachment: 1290869507039.png added

comment:1 Changed 9 years ago by Garry Yao

Status: newpending

We receive a support request of the same issue recently, but had never the luck to reproduce it, have to figure out whether this's related to SCAYT?

comment:2 Changed 9 years ago by Filip

Resolution: fixed
Status: pendingclosed

Sorry about this, I didn't know that we were using an older version, when we upgraded to version 3.4.2 the problem was gone.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy