Ticket #6731 (closed Task: fixed)

Opened 3 years ago

Last modified 19 months ago

Misspelled filename in smiley plugin

Reported by: frattaro Owned by:
Priority: Normal Milestone: CKEditor 4.0
Component: General Version: 3.0
Keywords: Cc:

Description

In the "smiley" plugin, the file "embaressed_smile.gif" should be spelled "embarrassed_smile.gif".

I can't believe I'm actually reporting this.

Change History

comment:1 Changed 3 years ago by frattaro

also, tounge_smile.gif should be spelled tongue_smile.gif.

comment:2 Changed 3 years ago by alfonsoml

  • Keywords smiley removed

Although it seems very easy to change this, the problem is that existing pages that have used the misspelled icons now will have 404 errors if the files are renamed. The only solution would be to ship the icons twice with the old and corrected names.

comment:3 Changed 20 months ago by fredck

  • Milestone set to CKEditor 4.0

comment:4 Changed 20 months ago by j.swiderski

  • Status changed from new to confirmed
  • Version changed from 3.4.2 to 3.0

This minor typo issue will be fixed in v4 of the editor.

It didn't cause any problems for users in v3 (except for this ticket so we have decided to leave it the way it is).

comment:5 Changed 19 months ago by fredck

  • Status changed from confirmed to closed
  • Resolution set to fixed

Fixed with 47aec1a.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy