Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6785 closed Bug (worksforme)

[IE] removing list by backspace causes unexpected behaviour

Reported by: pomu0325 Owned by:
Priority: Normal Milestone:
Component: Core : Lists Version: 3.4.3
Keywords: IE8 Cc:

Description

steps to reproduce

  • open http://ckeditor.com/demo by IE8.
  • erase all contents
  • add numbered list, move cursor to the beginning of 2nd <li>
  • press {backspace} twice
    • BTW, in FF/Chrome, lists are concatenated by pressing {backspace} once, but NOT in IE
  • click 2nd line, then <p> is automatically added
  • goto source mode, <p> is now moved to the top
  • go back to wysiwyg, 2nd line is moved to unexpected position
    • see attached screenshot

Attachments (1)

6785.jpg (59.5 KB) - added by pomu0325 5 years ago.
screenshot

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by pomu0325

screenshot

comment:1 follow-up: Changed 5 years ago by krst

  • Resolution set to worksforme
  • Status changed from new to closed

Works for me in CKEditor 3.4.2(demo) and 3.4.3 (trunk) inder IE8. no <p> is added into source

comment:2 Changed 5 years ago by krst

  • Keywords IE8 added

comment:3 in reply to: ↑ 1 Changed 5 years ago by pomu0325

Replying to krst:

Works for me in CKEditor 3.4.2(demo) and 3.4.3 (trunk) inder IE8. no <p> is added into source

pls try clicking at the end of 2nd line, at the step3

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy