Opened 5 years ago

Closed 5 years ago

#6794 closed Bug (fixed)

Missing Translations in ja.js

Reported by: naresh.sivaraman Owned by:
Priority: Normal Milestone: CKEditor 3.4.3
Component: UI : Language Version: 3.4.2
Keywords: Cc:


Attaching a ja.js file with most of the Missing Translations updated. Hope the translations do not cause any issue because of their length etc. Can you Please check that and then uptake the same.

Attachments (1)

ja.js (24.6 KB) - added by naresh.sivaraman 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by naresh.sivaraman

comment:1 Changed 5 years ago by wwalc

  • Milestone set to CKEditor 3.4.3
  • Status changed from new to confirmed

comment:2 Changed 5 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from confirmed to closed

Fixed with [6183].

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy