Opened 5 years ago

Closed 5 years ago

#6833 closed Bug (fixed)

Webkit: Table cells lack padding

Reported by: Saare Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.5
Component: General Version: 3.5
Keywords: Webkit Cc:

Description

  • Create a table.
  • Switch to source mode.
  • Switch back to wysiwyg mode.

Note that table cells don't have any padding at all.

Attachments (1)

6833.patch (716 bytes) - added by garry.yao 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by garry.yao

comment:1 Changed 5 years ago by garry.yao

  • Owner set to garry.yao
  • Status changed from new to review

Regression of [6138]. very important a regression, fortunately we have it caught.

comment:2 Changed 5 years ago by garry.yao

My bad, it turns out that attachment:5404_5.patch:ticket:5404 is not get committed.

comment:3 Changed 5 years ago by tobiasz.cudnik

  • Status changed from review to review_passed

comment:4 Changed 5 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [6202].

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy