Ticket #6884 (closed Bug: expired)

Opened 3 years ago

Last modified 19 months ago

Graphical glitching when opening spell checker

Reported by: BryanPollack Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.2
Keywords: Cc:

Description

When I click on the spell checker, I get a graphical glitch where most of CKEditor and the spell checker turns grey and the controls disappear. I was playing around, and if I remove the filter from the div with class "cke_dialog_background_cover", it seems to fix this problem.

Attachments

Glitch.PNG (161.6 KB) - added by BryanPollack 3 years ago.

Change History

Changed 3 years ago by BryanPollack

comment:1 Changed 3 years ago by BryanPollack

  • Keywords opacity, spell checker, graphic removed

comment:2 Changed 3 years ago by BryanPollack

OS: Windows 7 Browser: IE 8

comment:3 Changed 3 years ago by Saare

  • Status changed from new to pending

I'm not able to reproduce the issue.
Can you reproduce it on the demo or the sample pages?
If not, please provide us a sample page where the issue can be reproduced.
Also, is it possible that it occurs due to double clicking on the icon? (see #6390)

comment:4 Changed 19 months ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy