Opened 9 years ago

Closed 8 years ago

#6969 closed Bug (duplicate)

Safari on Mac : Cursor goes out of editor body when auto grow kicks in

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: IBM Safari Mac Cc: Damian, joek, james, c

Description

To reproduce the defect;

  1. Open a CK Editor sample with auto grow plug in loaded.
  1. press enter 5 times to create 5 empty paragraph
  1. press enter for the 6th time.

Expected Result:

Editor body size should increase automatically with out any scrollbars no matter how many paragraphs we created in editor body.

Actual Result:

we will see a scrollbar for few seconds and cursor goes out of editor body

  1. keep cursor in editor body and press backspace to delete the last empty paragraph.

Expected Result:

Empty paragraph is deleted & cursor goes to previous empty paragraph

Actual Result:

Empty paragraph is deleted and cursor goes out of editor body.

Change History (8)

comment:1 Changed 9 years ago by Krzysztof Studnik

Keywords: Safari Mac added
Status: newconfirmed
Version: 3.5.1 (SVN - trunk)

comment:2 Changed 9 years ago by Krzysztof Studnik

Version: 3.5.1 (SVN - trunk)3.4

comment:3 Changed 9 years ago by Damian

Is there any update to this ticket?

comment:4 Changed 9 years ago by Sa'ar Zac Elias

Cc: james c added; James removed
Status: confirmedpending

I can't reproduce the bug using Safari 5.0.5 @ OSX 10.6.7, can you confirm?

comment:5 in reply to:  4 Changed 9 years ago by Satya Minnekanti

Replying to Saare:

I can't reproduce the bug using Safari 5.0.5 @ OSX 10.6.7, can you confirm?

I've verified this on nightly build and i could not reproduce the defect.

comment:6 Changed 9 years ago by Sa'ar Zac Elias

Resolution: expired
Status: pendingclosed

comment:7 Changed 8 years ago by Wiktor Walc

Resolution: expired
Status: closedreopened

Reopening because #7173 has been reverted.

comment:8 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: reopenedclosed

This issue is a DUP of #6540

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy