Ticket #702 (closed Bug: worksforme)

Opened 7 years ago

Last modified 6 years ago

ColdFusion: not changing default "UserFiles" settings

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: Server : ColdFusion Version: FCKeditor 2.6 Beta
Keywords: SF Pending WorksForMe Cc:

Description

Hi all,

I have the following problem with FCKeditor running on Mac OS X / apache when using the editor with Firefox: (I'm using the coldfusion connector)

When choosing to insert an image and afterwards "browse server" I always get an empty page. When I want to create a folder or upload an image, it does do the action, but nothing changes in the server browse wndow.

Serverwise, everything seems ok. All the folders are created and images are uploaded, but they don't apear in the browser window.

I also can't change the default setting of the Userfiles folder. When I define another one, nothing happens and the default destination is still used.

After clearing cache, changing paths etc. nothing happens.

What could cause this?

Thanks for the help.

Peter


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1433734&group_id=75348&atid=543653

Change History

comment:1 Changed 7 years ago by martinkou

  • Reporter changed from martinkou to anonymous

comment:2 Changed 7 years ago by alfonsoml

  • Keywords Pending added
  • Component changed from General to Server : ColdFusion

Is there any more info about how to reproduce the problem? Does it exist with the current version?

comment:3 Changed 7 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to worksforme

Expired

comment:4 Changed 6 years ago by mjones

  • Status changed from closed to reopened
  • Resolution worksforme deleted

I had this problem in 2.5 beta as well; I would define application.FCKeditor.UserFilesPath and nothing would change.

The problem was because the config.cfm file builds all the various paths based on the default UserFilesPath and then integrates the overrides from applciation.FCKeditor. It never re-creates the individual paths. To get around this, I had to specify each of them manually in my config object. For example:

application.FCKeditor.UserFilesPath = "/www/mark/FCK_SETUP/UserFiles/" ; application.FCKeditor.FileTypesPathFile? = Config.UserFilesPath & 'file/' ;

...

comment:5 Changed 6 years ago by fredck

  • Keywords Pending removed

comment:6 Changed 6 years ago by w.olchawa

  • Keywords Pending WorksForMe added
  • Version set to FCKeditor 2.6 Beta

Hi

I wasn't able to reproduce your bug using 2.6 beta but on Windows. Could you please check if the bug still occurs on MAC OS?

Thanks in advance

comment:7 Changed 6 years ago by w.olchawa

  • Status changed from reopened to closed
  • Resolution set to worksforme

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy